[wix-users] problem with wix bundle installation

harald goci harald.goci at panagenda.com
Fri Sep 15 00:07:58 PDT 2017

Hello Georg,
to be able to help you some details would be nice.
What is the exact command line command you are using to start the bundle?
Have you tried with a new very simple bundle to get logs and then add the
VC++-Runtime and the MSI one by one?

Harald Goci
Senior Software Engineer

Email: harald.goci at panagenda.com - Web: www.panagenda.com
Phone: +43 1 890 12 89-44 - Fax: +43 1 890 12 89-15

(Embedded image moved to file: pic01869.jpg)

panagenda GmbH - Schreyvogelgasse 3/10 - 1010 Vienna - Austria
Registered Office: Vienna - HG Wien - FN 293516t - VAT-ID: ATU63362738
Executive Directors: Florian Vogler (CEO & CTO), Felix Vogler (CFO & COO)

(Embedded image moved to file: pic19912.jpg)

The information in this E-Mail is confidential and privileged. It is
intended solely for the addressee. Access to this E-Mail by anyone else is
unauthorized. If you are not the intended recipient, any disclosure,
copying, distribution or any action taken in reliance on it is prohibited
and will be unlawful. If you receive this message in error, please notify
the sender immediately and delete all copies of this message.

From:	Georg Kellerer via wix-users <wix-users at lists.wixtoolset.org>
To:	<wix-users at lists.wixtoolset.org>
Cc:	Georg.Kellerer at lfu.bayern.de
Date:	15.09.2017 08:21
Subject:	[wix-users] problem with wix bundle installation
Sent by:	"wix-users" <wix-users-bounces at lists.wixtoolset.org>


i am faced with a problem while authoring a wix bundle and hope you can
help me. I created to nearly identical bundles to distribute the visual c++
redistributables. The vc++-Runtine is bundled ogether with an msi package
that holds my software which should also be installed. One of my bundles
works as expected but the other did not start. I cannot see any diference
between the bundles. When I try to get a log of the bad bundle it does not
create a log file. There's no og file in my temp directory nor in the place
where I specified it with the /L option. So I think that the problem
happens at an very early stage. I tried the installation with and without
elevated previleges with no effect. Also the Windows 7 event log shows no
entry. Do you have an idea where the problem may be? My System: Windows 7,
vs2017, wix V3.11.

Thanks a lot for helping me,

WiX Toolset Users Mailing List provided by FireGiant

More information about the wix-users mailing list