[wix-users] Unable to install package after Bootstrapper reload

Johri, Mohit mohit.johri at siemens.com
Wed Nov 2 05:10:37 PDT 2016


We have a CustomBA which tried to install .net 4.6.2, after the successful installation and restart of the system, the Bootstrapper tried to install the packages but its unable to.

In my bundle I have set the caching for packages as "NO".

When I looked into the log file after the restart the bootstrapper tried to install the packages from the package cache( which I guess will not have all the files as the package cache has been turned off).

Can some help to overcome this problem, as I want the burn engine to look for packages in the physical path( location of diskset) rather than package cache.

Thanks & Regards,

Registered Office: 130 Pandurang Budhkar Marg, Worli, Mumbai - 400018; Corporate Identity number: L28920MH1957PLC010839; Tel.: +91 (22) 3967 7000; Fax: +91 22 3967 7500;
Contact / Email: www.siemens.co.in/contact; Website: www.siemens.co.in. Sales Offices: Ahmedabad, Bengaluru, Bhopal, Bhubaneswar, Chandigarh, Chennai, Coimbatore, Gurgaon, Hyderabad, Jaipur, Jamshedpur, Kharghar, Kolkata, Lucknow, Kochi, Mumbai, Nagpur, Navi Mumbai, New Delhi,

More information about the wix-users mailing list